Knowledge Base

Category: SurvCE / FAQ
Topic ID: 43
Title: Geodimeter 600 – What firmware version is required?
Created: 0000-00-00Last modified: 0000-00-00

Firmware version 696-03.xx or later is required for SurvCE to operate with this instrument.

Links:
Attachments:
Keywords:
Geodimeter