Knowledge Base

Category: Carlson Civil
Topic ID: 542
Title: Carlson Command Equivalents to Eagle Point Surface Modeling
Created: 0000-00-00Last modified: 0000-00-00

EP Surface Modeling → Prepare Menu
EP Command Name EP Key-in Carlson Equivalent Carlson Key-in
Manage Surface Models smman Surface → Triangulation Surface Manager → Surface Manager surface_mgr
Import ASCII Points smimpascii Points → Draw-Locate Points → Draw Nodes Only lpoint
Import ASCII Breaklines smimpabrk File → Draw Polyline File polydraw
Export ASCII Points smexpascii No Direct Carlson Equivalent - na -
Export ASCII Breaklines smexpabrk File → Write Polyline File polywrite
Crossing Breaklines crossbl 3D Data → Highlight 3D Polylines → Highlight Crossing Breaklines xbar
Predefined Boundaries predefbound Surface → Predefined Boundaries → Tag Predefined Boundaries plzone
Predefined Void regions predefvoid Surface → Predefined Boundaries → Tag Predefined Boundaries plzone
Batch Operations smbatch Surface → Triangulate & Contour tri

EP Surface Modeling → Construct Menu
EP Command Name EP Key-in Carlson Equivalent Carlson Key-in
Feature Line smfeatline Draw → 3d Polyline 3dp
Digitize Contours digcont Surface → Digitize Contours → Digitize Contours (Polyline) digcont
Join Contours joincont Edit → Join Nearest nearjoin
Join Broken Contours joinbrokecont Edit → Join Nearest nearjoin
Change Contour Elevation contelev 3D Data → Assign Contour Elevations → Multiple in Series grpcelev
Mask Objects mask 3D Data → Non-Surface Points → Tag Non-Surface Points
3D Data → Hard Breaklines → Tag Hard Breakline Polylines
tagns
hardbrk
Change Masking Type changemask No Direct Carlson Equivalent - na -
Unmask All Objects unmask 3D Data → Non-Surface Points → Untag Non-Surface Points
3D Data → Hard Breaklines → Untag Hard Breakline Polylines
untagns
softbrk
Show Masked Objects showmask 3D Data → Non-Surface Points → Report Non-Surface Points
3D Data → Hard Breaklines → Highlight Hard Breakline Polylines
reportns
highlight_hardbrk
Densify Objects densify Edit → Polyline Utilities → Densify Polyline Vertices densepl
Weed Objects weed Surface → Modify Contours → Reduce Contour Vertices reduce

EP Surface Modeling → Triangulate Menu
EP Command Name EP Key-in Carlson Equivalent Carlson Key-in
Surface Model maketin Surface → Triangulate & Contour tri
Surface Model from Contours maketinfc Surface → Triangulate & Contour → Interpolate Ridges and Valleys tri
Surface Model from Sparse Data maketinfs Surface → Triangulation File Utilities tinutil
Merged Surface Models mergesm Surface → Triangulation File Utilities tinutil
Track Coordinates smtrack Surface → Surface Inspector surfvals
Calculate Grade & Distance smcalcgrade Surface → Slope Analysis → Slope Report sarea

EP Surface Modeling → Edit Model Menu
EP Command Name EP Key-in Carlson Equivalent Carlson Key-in
Delete Triangle deltri Surface → Triangulation Surface Manager → Remove Triangle surface_deltri
Change Point Elevation pointelev Surface → Triangulation Surface Manager → Set Point Elevation surface_elevpoint
Change Triangle Elevation trielev Surface → Triangulation File Utilities tinutil
Add Point to Model addpoint Surface → Triangulation Surface Manager → Add Point surface_addpoint
Insert Breakline insertbl Surface → Triangulation Surface Manager → Add Breakline surface_break
Switch Diagonal switchdiag Surface → Triangulation Surface Manager → Swap TIN Edge surface_swap
Raise/Lower Model raisemodel Surface → Triangulation File Utilities tinutil

EP Surface Modeling → Contours Menu
EP Command Name EP Key-in Carlson Equivalent Carlson Key-in
Preview prevcont No Direct Carlson Equivalent - na -
Make Shadow makescont Surface → Contour from → Contour from TIN File cntrtin
Make Intermediate & Index makecont Surface → Contour from → Contour from TIN File cntrtin
Make Index makeindex Surface → Contour from → Contour from TIN File cntrtin
Make Intermediate makeint Surface → Contour from → Contour from TIN File cntrtin
Make User-defined makeuser Surface → Contour from → Contour from TIN File cntrtin
Annotate anncont Surface → Contour Labels → Contour Elevation Label gclabel

EP Surface Modeling → Output Menu
EP Command Name EP Key-in Carlson Equivalent Carlson Key-in
Place Spot Elevation Labels spotelev 3D Data → Spot Elevations → Spot Elev by Surface Model spotelv
Place Grid Elevation Labels gridelev 3D Data → Spot Elevations → Spot Elev by Surface Model spotelv
Place Shadow Grid shadowgrid Surface → Draw Surface → Draw 3D Grid File plotgrid
Place Grid placegrid Surface → Draw Surface → Draw 3D Grid File plotgrid
Place Triangles placetri Surface → Draw Surface → Draw Triangular Mesh drawtri
Place Breaklines placebl 3D Data → Create Brealines from Triangulation draw_breaklines
Place Boundary placebound Surface → Draw Surface → Draw Surface Boundary grdlimit
Place Void Regions placevoid No Direct Carlson Equivalent - na -
Erase Existing Objects eraseold Edit → Erase → Erase by Layer ldel
Preview Surface Model prevsm View → 3D Surface Viewer cube_surface
Crossing Breaklines printxbl 3D Data → Highlight 3D Polylines → Highlight Crossing Breaklines xbar

Links:
Site Design: http://update.carlsonsw.com/kbase_main.php?action=display_topic&topic_id=540
RoadCalc: http://update.carlsonsw.com/kbase_main.php?action=display_topic&topic_id=541
Attachments:
Keywords:
Command Shortcut