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Title: Problem with the installation of the SurvCADD XML/2006 Help files in Windows XP SP2
Topic ID: 321 Link to this page
Category: Legacy Products / SurvCADD
Modified: 2005-06-15 Created: 2005-06-15
Symptom:

The issue is with the installation of the SurvCADD XML/2006 Help files in Windows XP SP2. After downloading, unzipping
and copying the .CHM file to the SurvCADD \SUP folder, you are currently not able to view the compiled Help file
content. The Help file "Contents", "Index", and "Search" features, etc., all function, but the actual Help content does
not display. You will see the "Action canceled" page.

Cause:
 
The problem was traced to what seems to be an issue with XP SP2 and zip files retrieved from external sources.  

Workaround:

You have to right-click on the (unzipped) SURVCADD*.CHM file and then select "Properties".  You then have to select the
"Unblock" button at the bottom of the Properties dialog. Once done, the Help file works as expected. 

It appears to be a behavior new to XP SP2, introduced by the Attachment Manager API, to enforce tighter security. There
are probably ways to adjust this behavior. 

For a zip file that contains multiple files, it would be best to first "Unblock" the zip file before expanding the
content. Doing so will make the zip file trusted by the OS and thus it will automatically "Unblock" each file as it is
extracted.

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